ICR-Tool für Überprüfer
Überprüfer können Übersetzungen direkt über die Weboberfläche überprüfen und bestätigen, ohne ein Übersetzungstool installieren oder verwenden zu müssen.
Navigation
Ihr Kunde kann Ihnen auf eine der folgenden Weisen Zugriff auf Ihre Überprüfungsaufgabe gewähren:
-
Eine E-Mail mit einem Link: Sie erhalten eine E-Mail mit einem Betreff wie Ihnen wurde ein neues Projekt zugewiesen oder Ihnen wurden neue Dokumente zugewiesen. Suchen Sie in der E-Mail den Abschnitt mit den In-Country Review-Links für zugewiesene Dokumente und wählen Sie den Link für das Dokument aus, das Sie überprüfen möchten.
-
Eine direkte Webadresse: Ihr Kunde schickt Ihnen die URL Ihrer Überprüfungsaufgabe. Öffnen Sie die Adresse in einem Webbrowser.
Der Link sollte so aussehen: https://memoq.mycompany.com/memoqweb/icr/projects/projekt-id/docs/dokument-id.
-
Direkt von memoQ TMS: Wenn Sie die URL des Standorts, in dem Sie arbeiten müssen, kennen, öffnen Sie sie in einem Webbrowser.
Anschließend können Sie sich hier mit dem von Ihrem Kunden erhaltenen Benutzernamen und dem zugehörigen Kennwort anmelden.
Möglichkeiten
Als Überprüfer arbeiten Sie im ICR-Editor.
Hier können Sie:
Sie können alle Ihnen zugewiesenen Überprüfungsaufgaben auf der Seite Meine Aufgaben überprüfen.
Sie können auf eine der folgenden Weisen dorthin gelangen:
-
Klicken Sie im ICR-Editor oben auf der Seite auf den Dokumentnamen.
-
Klicken Sie auf das Symbol mit Ihren Initialen neben der Schaltfläche Liefern und wählen Sie anschließend Meine Aufgaben aus der Dropdown-Liste aus.
-
Öffnen Sie die memoQweb-Anmeldeseite, falls Sie die URL von Ihrem Projekt-Manager erhalten haben.
Mit den Schnellaktionen finden Sie die gewünschten Funktionen, ohne durch die Benutzeroberfläche navigieren zu müssen. Sie können sie über das Menü Hilfe öffnen oder die Tastenkombination Strg+Umschalt+X verwenden.
Ein Pop-up-Fenster wird angezeigt:
Wie funktioniert das?
-
Beginnen Sie mit der Eingabe in der Suchleiste, um den gewünschten Ausdruck zu finden. Übereinstimmende Optionen werden während der Eingabe angezeigt und sind alphabetisch sortiert. Wenn für eine Funktion eine Tastenkombination vorhanden ist, wird diese daneben angezeigt.
-
Wählen Sie eine Option aus, um direkt dorthin zu gelangen. Sie können auch die Tab-Taste verwenden, um durch die Ergebnisse zu navigieren, und die Eingabetaste drücken, um eine Funktion auszuwählen, zu der Sie wechseln möchten.
-
Je nachdem, was Sie auswählen, können Sie über die Schnellaktionen direkt zu einem bestimmten Bereich der Benutzeroberfläche springen, ein Fenster öffnen oder ein bereits geöffnetes Fenster in den Vordergrund holen. Funktionen, die derzeit nicht verfügbar sind, werden ausgegraut angezeigt.
-
Um die Schnellaktionen zu schließen, drücken Sie Esc oder klicken Sie auf einen Bereich außerhalb des Fensters.
-
Möchten Sie eine Referenzdatei einsehen? Klicken Sie auf Referenzdateien
auf der rechten Seite des Bildschirms. Es öffnet sich ein Fenster, in dem Ihnen die Liste der Referenzmaterialien angezeigt wird, die Ihr Projekt-Manager in das Projekt hochgeladen hat. Sie können sie von hier herunterladen.
-
Um zusätzliche Anweisungen zu finden, klicken Sie auf Hilfe und wählen Sie aus:
-
Meine Aufgabendetails – es erscheint ein Pop-up-Fenster, das alle erforderlichen Aufgabeninformationen (Projektname, Dokumentname, Ihre Rolle, Liefertermin und Sprachpaar) sowie Ihre Möglichkeiten als Überprüfer anzeigt.
-
Tutorial öffnen - öffnet eine kurze Einführung, in der die grundlegenden ICR-Funktionen vorgestellt werden.
-
Dokumentation – diese Dokumentationsseite wird geöffnet und bietet weitere Informationen und Anleitungen.
-
Tastenkombinationen – ein Pop-up-Fenster mit den wichtigsten Tastenkombinationen erscheint, die Sie bei der Arbeit im In-Country Review-Tool verwenden können. Sie können es auch durch Drücken von Strg+F1 öffnen.
-
Schnellaktionen – Es erscheint ein Pop-up-Fenster, das Ihnen hilft, schneller zu den gewünschten Funktionen zu gelangen, ohne durch das Tool navigieren zu müssen.
-
-
Wenn Sie die Anzeige Ihres ICR ändern möchten, gehen Sie zur Registerkarte Extras und wählen Sie Einstellungen aus.
Hier können Sie:
-
Klicken Sie auf Anzeigesprache in Ihrem Profil ändern. Das ICR-Tool leitet Sie zu Ihrem memoQweb-Profil weiter.
-
Wählen Sie Ihren bevorzugten Anzeigemodus: System (Standard), Hell oder Dunkel.
-
-
So formatieren Sie Text: Verwenden Sie die Optionen Fett, Kursiv, Unterstreichen, Groß-/Kleinschreibung ändern, Hochgestellt oder Tiefgestellt. Für Ihre Änderungen haben Sie auch die Optionen Rückgängig und Wiederholen.
Sie können diese Formatierungsoptionen auch aufrufen, indem Sie auf die Registerkarte Format klicken und Text aus dem oberen Menü auswählen.
Je nach Dateityp sind einige Formatierungsoptionen nicht verfügbar. Sie sind im Menü ausgegraut und werden nicht in die exportierte Datei aufgenommen.
-
Unter Tag-Format
können Sie zwischen kurzen, mittellangen und langen Tags wechseln. Das Standardformat wird vom Projekt-Manager konfiguriert.
Sie können diese Optionen ebenfalls in der Registerkarte Ansicht finden.
-
Klicken Sie auf Nächste Tagsequenz kopieren
, um die Tags von der Ausgangstextseite in die Zieltextseite einzufügen.
Sie können die Tag-Optionen ebenfalls in der Registerkarte Bearbeiten finden.
-
Klicken Sie auf Änderungen nachverfolgen
, um die in Ihrer Überprüfung vorgenommenen Änderungen anzuzeigen. Verwenden Sie die Dropdown-Liste über dem Ausgangstext, um zwischen allen Änderungen, nur Ihren Änderungen oder den endgültigen Änderungen zu wechseln. Ihr Projekt-Manager legt das Standardformat fest.
-
Klicken Sie auf Rechtschreibung prüfen
, um die Rechtschreibung zu überprüfen und Vorschläge zu erhalten. Diese Option ist standardmäßig aktiviert.
Um die Grammatik zu überprüfen, benötigen Sie die memoQ TMS Desktop-App.
Wenn die Einstellung Rechtschreibung prüfen aktiviert ist, werden im In-Country Review-Tool die verdächtigen Wörter und Ausdrücke unterstrichen:
Klicken Sie mit der rechten Maustaste auf die rote Unterstreichung, um die verfügbaren Optionen anzuzeigen. Wenn Sie das Wort so belassen möchten, können Sie die Unterstreichung einfach ignorieren. Um alle Vorschläge für dieses Wort zu ignorieren, klicken Sie auf Alle überspringen.
Wenn Sie eine bestimmte Übersetzung verwenden möchten, wählen Sie diese aus der Liste aus. Das ICR-Tool verwendet diese Übersetzung, sobald dasselbe Wort erneut vorkommt.
Um die Rechtschreibprüfung zu deaktivieren, verwenden Sie den Schieberegler unter dem Symbol Rechtschreibung prüfen oder wählen Sie dieselbe Option unter Extras.
Wenn Sie die roten Unterstreichungen nicht sehen können, gibt es zwei Möglichkeiten: Entweder sind alle Wörter richtig geschrieben (Hurra!) oder die Rechtschreibprüfung ist nicht für Ihre Zielsprache konfiguriert. Wenn Sie der Meinung sind, dass Sie rote Unterstreichungen sehen sollten, wenden Sie sich an Ihren Projekt-Manager.
-
Verwenden Sie das Feld Zu Zeile springen am Ende der Symbolleiste, um schnell zu einer bestimmten Zeile zu navigieren. Geben Sie die Zeilennummer ein und drücken Sie die Eingabetaste, um dorthin zu gelangen. Die ausgewählte Zeilennummer kann nicht höher sein als die Anzahl der Zeilen im Dokument.
Wenn die gesuchte Zeile nicht verfügbar ist, weil sie ausgeblendet ist oder ein Filter angewendet wird, zeigt das In-Country Review-Tool eine Warnmeldung an und leitet Sie zur nächsten verfügbaren Zeile weiter.
Wenn Sie die Zeile verlassen, an der Sie gerade arbeiten, verwenden Sie die Tastenkombination Strg+Alt+G, um zum aktiven Segment zurückzukehren. Sie erkennen, dass Sie wieder im aktiven Segment sind, wenn Sie einen blinkenden Cursor sehen.
Bereiche wie Suchen und Ersetzen, Filter und Änderungen nachverfolgen sind standardmäßig geschlossen. Sie können sie öffnen, indem Sie das entsprechende Symbol in der Symbolleiste anklicken. Wenn Sie fertig sind, schließen Sie den Bereich, um mehr Platz für die Übersetzungsspalte zu schaffen, was besonders auf kleineren Bildschirmen oder bei niedrigerer Auflösung hilfreich ist.
-
Suchen und Ersetzen
von Text in der Ausgangs- oder Zielsprache.
Hier können Sie:
-
Im Feld Suchen: Geben Sie den Text ein, nach dem Sie suchen möchten.
Wenn der Text in der Übersetzungsspalte ausgewählt ist, erscheint er automatisch im Feld Suchen. Drücken Sie die Eingabetaste, um die Suche durchzuführen und alle übereinstimmenden Ergebnisse orange hervorzuheben.
-
Wählen Sie aus dem Dropdown-Menü unter dem Feld Suchen aus, wo Sie die Suche durchführen möchten – im Ausgangs- oder im Zieltext.
-
Verwenden Sie das Treffertyp-Dropdown-Menü, um festzulegen, wie das ICR-Tool nach Ihrem Text suchen soll:
-
Jeder Treffer: Findet Segmente, die einen beliebigen Teil Ihres Suchtextes enthalten. Diese Option ist standardmäßig aktiviert.
-
Ganze Wörter: Findet Segmente, die alle eingegebenen Wörter enthalten.
-
Ganzes Segment: Findet Segmente, die exakt mit Ihrem Text übereinstimmen.
-
-
Verwenden Sie das Kontrollkästchen Groß-/Kleinschreibung, um zu festzulegen, ob bei Ihrer Suche zwischen Groß- und Kleinbuchstaben unterschieden werden soll.
-
Wechseln Sie zwischen den Ergebnissen, indem Sie auf die Schaltflächen Weitersuchen und Vorheriges Ergebnis klicken.
-
Um ausgewählten Text zu ersetzen, geben Sie den neuen Text in das Feld Ersetzen durch ein und klicken Sie auf die Schaltfläche Ersetzen.
Um alle Treffer gleichzeitig zu ersetzen, klicken Sie auf die Schaltfläche Alle ersetzen. Dieses wird verfügbar, wenn:
-
Sie das Feld Suchen ausgefüllt haben.
-
Sie mindestens die Option Zieltext aus der Dropdown-Liste ausgewählt haben.
Um eine Ersetzung rückgängig zu machen, drücken Sie Strg + Z.
Wenn Ihr Projekt-Manager Ihnen nur die Berechtigung zum Erstellen von Kommentaren gewährt, können Sie Kommentare hinzufügen, jedoch weder den Text im Ausgangs- noch im Zielsegment bearbeiten. Wenn Sie sowohl Bearbeitungs- als auch Kommentarrechte besitzen, können Sie Zielsegmente bearbeiten, jedoch keine Ausgangssegmente.
-
-
-
Klicken Sie auf Filter
, um nach einem bestimmten Text oder Wortlaut zu filtern. Sie können diese Option ebenfalls in der Registerkarte Bearbeiten finden.
Sie können nach Ausgangs- oder Zieltext filtern: Geben Sie das Wort oder den Text, den Sie suchen, in eines der Filterfelder ein und klicken Sie auf Filter anwenden. Alle Ergebnisse sind orange hervorgehoben.
Um den ausgewählten Text im Übersetzungsraster schnell zu filtern, wechseln Sie zur Registerkarte Bearbeiten und klicken Sie auf Filter oder verwenden Sie die Tastenkombination Strg+Umschalt+F. Der Bereich Filter wird mit einem Filter geöffnet, der auf dem von Ihnen ausgewählten Text basiert.
Wenn Sie keinen Text ausgewählt haben und der Bereich Filter geschlossen ist, wird der Bereich durch einen Klick auf Filter geöffnet und Ihr Cursor im Filterfeld platziert. Das Suchfeld für den Ausgangs- oder Zieltext wird automatisch basierend auf dem aktiven Segment ausgewählt.
Sie können auch entscheiden, wie Sie nach Text filtern möchten:
-
Jeder Treffer: Jeder Teil des Textes kann den Suchbegriff enthalten. Beispiel: Das Filtern nach "Tabelle" gibt Segmente zurück, die "Tabellen" enthalten, jedoch nicht "Tabloid".
-
Ganze Wörter: Diese Option bedeutet, dass Ihr Suchbegriff ganzen Wörtern im Text entsprechen muss. Beispiel: Das Filtern nach "Tabelle" gibt Segmente zurück, die "Tabelle" enthalten, jedoch nicht „Tabellen".
-
Ganzes Segment: Dies bedeutet, dass memoQ nur Segmente zurückgibt, die Ihrer Suchbenennung vollständig entsprechen. Beispiel: Das Filtern nach "Tabelle" gibt nur Segmente zurück, deren vollständiger Text "Tabelle" ist.
-
Aktivieren Sie bei Bedarf die Option Genaue Wortreihenfolge beachten, um Wörter genau in der Reihenfolge zu finden, in der Sie sie eingegeben haben.
Wenn diese Funktion deaktiviert ist, findet memoQ die gleichen Wörter in beliebiger Reihenfolge innerhalb des Segments. Diese Option ist nicht verfügbar, wenn Sie die Option Ganzes Segment aus der Dropdown-Liste auswählen.
-
Groß-/Kleinschreibung: Groß- und kleingeschriebene Buchstaben müssen genau mit der gesuchten Benennung übereinstimmen. Beispiel: Das Filtern nach "Tabelle" gibt Segmente zurück, die "Tabelle" enthalten, jedoch nicht "tabelle".
Klicken Sie zum Bestätigen auf Filter anwenden.
Um das Textfeld zu löschen und nach einer anderen Phrase zu filtern, klicken Sie auf die Schaltfläche Filter aufheben. memoQ lädt das gesamte Dokument neu und bringt automatisch die aktive Zeile wieder in die Ansicht, sodass Sie genau dort weiterarbeiten können, wo Sie aufgehört haben.
-
-
Benötigen Sie erweiterte Filteroptionen?
Klicken Sie auf Filteroptionen anzeigen neben der Schaltfläche Filter anwenden, um spezifischere Filter anzuwenden und nur die Zeilen anzuzeigen, die Ihren Kriterien entsprechen. Sie können auch mehrere Filter kombinieren, um die Ergebnisse einzugrenzen.
Hier können Sie:
-
Mit dem Feld Ausgangstext filtern oder Zieltext filtern beginnen und den Text eingeben, den Sie im Ausgangs- oder Zieltext finden möchten. Sie können hier auch die Sprache Ihres Ausgangs- oder Zieltextes einsehen.
-
Die Suche verfeinern. Gehen Sie dazu wie folgt vor:
-
Wählen Sie Jeder Treffer, Ganze Wörter oder Ganzes Segment aus der Dropdown-Liste unterhalb des Textes Ausgangstext filtern aus, um festzulegen, wie der Text abgeglichen werden soll.
-
Wählen Sie Genauen Suchausdruck beachten, um Text in der exakten Reihenfolge zu finden, in der Sie ihn eingegeben haben.
-
Aktivieren Sie das Kontrollkästchen Groß-/Kleinschreibung, um Groß- und Kleinbuchstaben exakt abzugleichen.
-
-
Verwenden Sie Sperrstatus, um gesperrte Segmente, nicht gesperrte Segmente oder beide Arten (Standard) anzuzeigen.
-
Wählen Sie Nach Kommentaren filtern, um nach allen vorhandenen Kommentaren, Zeilen, die nur Ihre Kommentare enthalten, oder gar nicht nach Kommentaren zu filtern. Standardmäßig ist diese Option auf Aus eingestellt.
-
Verwenden Sie Nach nachverfolgten Änderungen filtern, um alle Zeilen mit nachverfolgten Änderungen anzuzeigen, nur die Zeilen mit Ihren nachverfolgten Änderungen anzuzeigen oder gar nicht nach nachverfolgten Änderungen zu filtern. Standardmäßig ist diese Option auf Aus eingestellt.
-
Verwenden Sie Nach QA-Problemen filtern, um Informationen zu aktiven Warnungen und Fehlern zu erhalten oder um überhaupt nicht nach QA-Problemen zu filtern. Standardmäßig ist diese Option auf Aus eingestellt.
Wenn Sie fertig sind, klicken Sie auf Anwenden, um alle Filter anzuwenden und die Übersetzungsspalte zu aktualisieren.
-
Sie können auch gesperrte Zeilen ausblenden, um sie nicht in die Suche einzubeziehen. Ausgeblendete Zeilen sind mit dem Schloss-Symbol gekennzeichnet.
Klicken Sie auf das Symbol Fokus auf Zeile im Seitenbereich und anschließend auf die Zeile, die Sie überprüfen möchten. Das In-Country Review-Tool zeigt alle wichtigen Informationen über die ausgewählte Zeile an.
Hier können Sie Folgendes prüfen:
-
Benennungen – alle Benennungen und Non-Translatables in dieser bestimmten Zeile. Diese stammen aus den Termdatenbanken und Non-Translatable-Listen, die Ihr Projekt-Manager für diese Überprüfungsaufgabe ausgewählt hat.
Unter der ausgewählten Benennung finden Sie deren Meta-Daten.
-
"Reguläre" Benennungen sind im Übersetzungseditor und in der Benennungsliste blau hervorgehoben.
-
Non-Translatables sind grau hervorgehoben.
-
Verbotene Benennungen sind durchgestrichen. Sie können sie nicht in der Überprüfung verwenden oder als reguläre Benennungen einfügen.
So können Sie eine Benennung in das Segment einfügen:
-
Drücken Sie Strg und die Nummer der Benennung, die Sie verwenden möchten (von 1 bis 9). Sie müssen kein bestimmtes Wort oder eine bestimmte Formulierung auswählen.
ODER
-
Doppelklicken Sie auf die Zeile der Benennung.
-
-
Kommentare – die Liste zeigt alle Kommentare, die zu dieser Zeile hinzugefügt wurden. Im Übersetzungseditor wird der kommentierte Text grün hervorgehoben.
Sie können anhand der Kommentarsymbole leicht erkennen, wer den Kommentar hinzugefügt hat:
– noch keine Kommentare hinzugefügt
– von anderen Benutzern hinzugefügte Kommentare
– Ihre Kommentare
Folgende Optionen stehen Ihnen im Abschnitt Kommentare zur Auswahl:
-
Fügen Sie einen Kommentar zu einer ganzen Zeile hinzu – klicken Sie auf ihr Kommentar hinzufügen/anzeigen-Symbol
.
-
Fügen Sie einen Kommentar zu einem Teil der Zeile hinzu – bewegen Sie den Mauszeiger über den Text und verwenden Sie die Kommentar hinzufügen-QuickInfo oder markieren Sie den Text und klicken Sie auf das Kommentar hinzufügen/anzeigen-Symbol
, das dieser Zeile zugewiesen ist. Es erscheint ein Kommentarfeld mit Informationen über den Inhalt, den Sie kommentieren möchten.
-
Fügen Sie Kommentare zu bereits kommentierten Zeilen hinzu. Die Kommentarliste zeigt, wie viele Kommentare Sie und andere zu jeder Zeile hinzugefügt haben (Ihre Kommentare sind in dunklerem Grün).
Sie können auch auf das Symbol Kommentar hinzufügen/anzeigen
klicken: Das ICR-Tool öffnet die Kommentare, die zu der zu prüfenden Zeile hinzugefügt wurden. Die Zahl unter dem Symbol zeigt die Anzahl der Kommentare für die ausgewählte Zeile an.
-
Bearbeiten eines Kommentars – Sie können nur Ihre eigenen Kommentare bearbeiten. Um dorthin zu gelangen, klicken Sie auf das Symbol Weitere Optionen
.
-
Löschen eines Kommentars – Sie können nur Ihre eigenen Kommentare löschen. Um dorthin zu gelangen, klicken Sie auf das Symbol Weitere Optionen
.
-
-
Probleme – die QS-Warnungen und -Fehler, die für die ausgewählte Zeile aufgeführt sind.
Hier können Sie Folgendes prüfen:
Je nach Ihren Berechtigungen können Sie Ihr Überprüfungsprojekt entweder bearbeiten und kommentieren oder nur Kommentare hinzufügen. Ihr Projekt-Manager legt Ihre Berechtigungen fest.
Um Ihre Berechtigungen zu überprüfen, gehen Sie zu Hilfe und klicken Sie auf Details zu Meine Überprüfungsaufgaben. Sehen Sie dann im Abschnitt Als Überprüfer nach.
Im Übersetzungseditor erkennen Sie anhand der Farbe, welche Zeilen Sie bearbeiten können – bearbeitbare Zeilen erscheinen in Weiß, während Zeilen, die Sie nicht bearbeiten können, grau dargestellt sind.
Um die zum Dokument hinzugefügten Kommentare anzuzeigen, klicken Sie auf das Symbol Kommentare . Die Liste zeigt alle Kommentare, die dem Dokument hinzugefügt wurden. Im Übersetzungseditor wird der kommentierte Text grün hervorgehoben.
Hier können Sie:
-
Kommentare filtern – klicken Sie auf Ändern unter dem Abschnitt Aktive Filter.
Hier können Sie die Kommentartypen auswählen, die angezeigt werden sollen (alle Typen, Information, Warnung, Fehler, Andere), den Kommentarbereich (alle Kommentare, gesamte Zeile, Ausgangstext, Zieltext) sowie die Person, die den Kommentar hinzugefügt hat (alle, ich, andere).
-
Fügen Sie einen Kommentar zu einer ganzen Zeile hinzu – klicken Sie auf ihr Kommentar hinzufügen/anzeigen-Symbol
.
-
Fügen Sie einen Kommentar zu einem Teil der Zeile hinzu – bewegen Sie den Mauszeiger über den Text und verwenden Sie die Kommentar hinzufügen-QuickInfo oder markieren Sie den Text und klicken Sie auf das Kommentar hinzufügen/anzeigen-Symbol
, das dieser Zeile zugewiesen ist. Es erscheint ein Kommentarfeld mit Informationen über den Inhalt, den Sie kommentieren möchten.
-
Fügen Sie Kommentare zu bereits kommentierten Zeilen hinzu. Die Kommentarliste zeigt, wie viele Kommentare Sie und andere zu jeder Zeile hinzugefügt haben (Ihre Kommentare sind in dunklerem Grün).
Sie können auch auf das Symbol Kommentar hinzufügen/anzeigen
klicken: Das ICR-Tool öffnet die Kommentare, die zu der zu prüfenden Zeile hinzugefügt wurden. Die Zahl unter dem Symbol zeigt die Anzahl der Kommentare für die ausgewählte Zeile an.
-
Einen Kommentar bearbeiten oder löschen. Klicken Sie dazu auf das Symbol Weitere Optionen
in der oberen rechten Ecke des Kommentars. Sie können nur Ihre eigenen Kommentare bearbeiten oder löschen.
Um alle Kommentare zu überprüfen, können Sie auch auf das Symbol Kommentare
im rechten Seitenbereich klicken.
In der Registerkarte QA-Probleme werden alle dem Dokument hinzugefügten QA-Warnungen und -Fehler angezeigt. Dies hilft Ihnen, Fehler oder Inkonsistenzen in Ihrer Überprüfung zu erkennen.
Um Ihre Überprüfung zu starten, klicken Sie auf QA-Probleme im rechten Seitenbereich.
Hier können Sie:
-
Aktive Filter oben im Seitenbereich für QA-Probleme überprüfen. Diese zeigen Ihre aktuellen Ansichtseinstellungen an.
-
QA-Probleme filtern und gruppieren – Klicken Sie unter der Liste Aktive Filter auf Ändern und legen Sie fest, wie die dem Dokument hinzugefügten Probleme angezeigt werden sollen.
Hier können Sie festlegen, wie diese angezeigt werden sollen:
-
Probleme zum Anzeigen – Alle Probleme, nur Fehler oder nur Warnungen.
-
Warnungen zum Anzeigen – Alle Warnungen, nur Aktiv oder Ignoriert (nur verfügbar, wenn Sie sich für die Anzeige von Alle Probleme oder Warnungen entschieden haben).
-
Probleme und Warnungen gruppieren nach:
-
Zeile – Anzeige aller für eine bestimmte Zeile ermittelten Probleme auf einmal. Diese Option ist standardmäßig aktiviert.
-
Kategorie – Anzeige von Dropdown-Listen mit identifizierten Problemen wie Konsistenz, Zahlen, Zeichensetzung und Leerraum.
Um Ihre neuen Einstellungen zu speichern, klicken Sie auf eine beliebige Stelle außerhalb des Bereichs.
-
-
Mit ausgewählten Problemen arbeiten
Wenn Sie ein oder mehrere Probleme auswählen, erscheint eine neue Zeile unter Aktive Filter mit 3 neuen Optionen: Auswahl ignorieren, Auswahl wiederherstellen und Auswahl entfernen.
Je nachdem, welche Probleme Sie ausgewählt haben, werden Auswahl ignorieren, Auswahl wiederherstellen oder beide Optionen aktiv sein.
-
Während Ihrer Arbeit kann das In-Country Review-Tool Folgendes anzeigen:
Wenn Sie
Wenn Sie sich für eine Gruppierung nach Kategorie entscheiden, zeigt das ICR-Tool in der oberen linken Ecke den identifizierten Problemtyp, dann die Zeilennummer und seine Beschreibung an. In den Zeilen 1 und 3 gibt es beispielsweise ein Problem mit der Konsistenz.
Um eine einzelne Warnung zu ignorieren, klicken Sie auf das Symbol Ignorieren auf der entsprechenden Karte.
Um alle Warnungen desselben Typs zu ignorieren, klicken Sie auf Diesen Warnungstyp ignorieren .
Um Ihre Warnung erneut aktiv zu machen und sie zu berücksichtigen, klicken Sie auf Zurücksetzen . Das Symbol wird wieder gelb und das Feld wird als aktive Warnung gekennzeichnet.
Wenn Sie nach Zeilen gruppieren, zeigt das ICR-Tool in der oberen linken Ecke die Zeilennummer, dann die Art des Problems und seine Beschreibung an. In Zeile 1 gibt es beispielsweise ein Formatierungsproblem, das ignoriert wurde.
Wenn Sie sich für eine Gruppierung nach Kategorie entscheiden, zeigt das ICR-Tool in der oberen linken Ecke den identifizierten Problemtyp, dann die Zeilennummer und seine Beschreibung an. In Zeile 1 gibt es beispielsweise ein Formatierungsproblem.
Um Ihre Warnung wieder sichtbar zu machen und sie bei Ihrer Arbeit zu berücksichtigen, bewegen Sie den Mauszeiger über das Feld und klicken Sie auf das Symbol Zurücksetzen in der oberen rechten Ecke des Feldes. Das Feld und sein Symbol werden gelb und als aktive Warnung gekennzeichnet.
Fehler können nicht ignoriert werden. Eine Überprüfung mit Fehlern kann nur dann geliefert werden, wenn der Projekt-Manager dies während des Konfigurationsprozesses genehmigt hat.
Wenn Sie
Wenn Sie sich für eine Gruppierung nach Kategorie entscheiden, zeigt das ICR-Tool in der oberen linken Ecke den identifizierten Problemtyp, dann die Zeilennummer und seine Beschreibung an. Zum Beispiel können Sie Probleme mit Zahlen in Zeile 7 haben.
-
Was ist eine Ansicht?
Eine Ansicht ist eine Sammlung von Zeilen, die aus einem oder mehreren Dokumenten stammen. Die Zeilen in einer Ansicht behalten ihren ursprünglichen Inhalt vollständig bei und bleiben mit den Originaldokumenten verknüpft. Wenn Sie also ein Zielsegment bearbeiten, wird die Änderung auch im Originaldokument vorgenommen.
Das ICR-Tool zeigt den Namen der Ansicht in der Kopfzeile an, während der Name des aktiven Dokuments in der Statusleiste angezeigt wird. Wenn die aktive Zeile zu einem Teil (Slice) eines Dokuments gehört, ist ihr Zeilenbereich im Dokumentnamen enthalten.
Beispiel: Dokumentname (Startzeilennummer – Endzeilennummer)
Wenn der Dokumentname zu lang ist, um vollständig angezeigt zu werden, fahren Sie mit dem Mauszeiger darüber, um den vollständigen Namen zu sehen.
-
Was ist ein Slice?
Ein Slice ist ein Teil eines Dokuments, an dem Sie getrennt vom Rest des Dokuments arbeiten. Ist ein Dokument beispielsweise zu umfangreich, als dass es von einer Person allein bearbeitet werden könnte, kann es in kleinere Teile, sogenannte "Slices", unterteilt werden, wobei jeder Teil einer anderen Person zugewiesen werden kann.
Was ist bei der Arbeit mit Ansichten hilfreich?
-
QA-Probleme und Kommentare
Der Bereich QA-Probleme zeigt alle für die Dokumente in der Ansicht relevanten QA-Probleme an, sodass Sie diese an einem Ort überprüfen und verwalten können.
Der Bereich Kommentare funktioniert auf die gleiche Weise und zeigt alle Kommentare an, die für die Dokumente in der Ansicht relevant sind. Kommentare zu Dokumenten werden ausgeblendet, wenn Sie in einer Ansicht arbeiten.
-
Dokumentvorschau
Im Vorschaubereich wird das Dokument angezeigt, das zu der Zeile gehört, an der Sie gerade arbeiten. So können Sie Ihre Übersetzung im Kontext betrachten.
Die Vorschau folgt immer der aktiven Zeile. Wenn Sie zwischen Zeilen wechseln, die zu verschiedenen Dokumenten gehören, wird das neue Dokument kurz in der Vorschau geladen.
-
Referenzdateien
Der Bereich Referenzdateien bietet Ihnen Zugriff auf die Dateien und andere Projektressourcen, die für die Dokumente in Ihrer Ansicht relevant sind, sodass Sie mit ihnen arbeiten können, ohne zwischen den Dokumenten wechseln zu müssen.
Einige Optionen, die für einzelne Dokumente gelten, stehen bei der Arbeit in einer Ansicht nicht zur Verfügung. Zum Beispiel sind Meine Aufgabendetails, Liefern, Banner, Onboarding- und Rolleninformationen ausgeblendet.
Die Formatierungsoptionen richten sich nach dem Dokumenttyp, zu dem die aktive Zeile gehört. So können Sie die Formatierungswerkzeuge verwenden, die für den Inhalt relevant sind, an dem Sie gerade arbeiten.
Sie können den Vorschau-Bereich jederzeit verwenden, um eine Echtzeit-Ansicht Ihres Dokuments zu sehen.
Um mit Ihren Vorschauoptionen zu arbeiten, klicken Sie auf die Registerkarte Ansicht und wählen Sie dann Vorschau.
Hier können Sie:
-
Die Vorschau an den oberen Rand der Seite oder zurück an den unteren Rand verschieben.
-
Die Vorschau ausblenden, wenn Sie sie derzeit nicht benötigen. Sie können auch Strg+P drücken oder auf das Symbol Vorschau ausblenden
in der unteren rechten Ecke des Bildschirms klicken.
Keine Sorge, Sie können Ihre ausgeblendete Vorschau jederzeit wieder einblenden. Drücken Sie dazu erneut auf Strg+P oder klicken Sie auf das Symbol Vorschau anzeigen
in der unteren rechten Ecke des Bildschirms.
Wenn Sie den dunklen Modus verwenden und möchten, dass Ihre Vorschau daran angepasst wird, klicken Sie auf der Registerkarte Extras auf Einstellungen. Anschließend müssen Sie nur noch sicherstellen, dass das Kontrollkästchen Vorschau an den dunklen Modus anpassen aktiviert ist.
Über die Statusleiste am unteren Rand des Fensters erhalten Sie schnellen Zugriff auf Informationen zu Ihrer aktuellen Arbeit – den Speicherstatus, Ihre Position im Dokument sowie Details zum aktiven Segment.
Hier können Sie:
-
Den Speicherstatus überprüfen – dieses Symbol zeigt an, ob Ihre letzten Änderungen gespeichert wurden.
-
Während Ihre Änderungen gespeichert werden, wird ein Ladesymbol angezeigt.
-
Ein Wolkensymbol
bedeutet, dass sämtliche Ihrer Änderungen gespeichert wurden.
-
Ein Fehlersymbol weist darauf hin, dass Ihre Änderungen nicht gespeichert werden konnten. Versuchen Sie es in diesem Fall erneut, überprüfen Sie Ihre Internetverbindung oder wenden Sie sich an Ihren Projekt-Manager.
-
-
Überprüfen Sie den Abschnitt Zeilen, um zu sehen, an welcher Stelle im Dokument Sie sich befinden.
Das ICR-Tool zeigt Ihre aktuelle Position wie folgt an: Zeilen: X/Y
-
X ist die aktive Zeile.
-
Y ist die Gesamtzahl der Zeilen im Dokument, auch wenn Sie gefilterte Ergebnisse anzeigen.
-
-
Überprüfen Sie die Position Ihres Cursors sowie die Länge des Segments:
-
Pos. zeigt die aktuelle Position des Cursors innerhalb des Segments an.
-
Länge zeigt die Anzahl der Zeichen und Tags sowohl im Ausgangs- als auch im Zielsegment an. Beispiel: 86+ 0/81 + 0
Dies bedeutet, dass das Ausgangssegment 86 Zeichen und 0 Tags enthält, während das Zielsegment 81 Zeichen und 0 Tags aufweist.
Sie können den Mauszeiger über dieses Feld bewegen, um die Anzahl der Zeichen und Tags für das Ausgangs- und das Zielsegment separat anzuzeigen.
-
Abschließende Schritte
Liefern Sie Ihre Überprüfung:
-
Klicken Sie in der oberen rechten Ecke auf die Schaltfläche Liefern. Ein Bestätigungsfenster öffnet sich.
-
Bestätigen Sie, dass Sie jedes Segment überprüft und die erforderlichen Änderungen vorgenommen haben.
-
Klicken Sie dann auf die Schaltfläche Liefern.
Manchmal können Sie Ihre Überprüfung nicht liefern, da die Projekteinstellungen erfordern, dass sämtliche Fehler vor der Lieferung behoben werden. In diesem Fall leitet das ICR-Tool Sie zur Übersetzungsspalte weiter, damit Sie die Probleme überprüfen und beheben können.