ICRツール - レビュー担当者向け
レビュー担当者は、翻訳ツールをインストールしたり使用したりする必要はなく、ウェブインターフェイス上で直接翻訳を確認し承認することができます。
操作手順
あなたの顧客は次のいずれかの方法でレビュータスクへのアクセスを提供できます:
-
リンク付きのメール:New project assigned to you (あなたに割り当てられた新規プロジェクト) または New documents assigned to you (あなたに割り当てられた新規ドキュメント) のような件名のメールを受け取ります。メールで、割り当てられたドキュメントのインカントリーレビューリンクセクションを探し、レビューしたいドキュメントのリンクを選択します。
-
直接のウェブアドレス:あなたの顧客はレビュータスクのURLを送信します。このアドレスをWebブラウザで開きます。
リンクは次のようなものです:https://memoq.mycompany.com/memoqweb/icr/projects/project-id/docs/document-id
-
直接memoQ TMSから:作業するサイトのURLがわかっている場合は、それをウェブブラウザで開きます。
そして、顧客から提供されたユーザー名とパスワードを使用してサインインします。
その他のオプション
ここでは次のことができます:
自分に割り当てられたすべてのレビュータスクは、マイタスクページで確認できます。
次のいずれかの方法で移動することができます:
-
ICRエディタで、ページ上部のドキュメント名をクリックします。
-
納品ボタンの隣にある自分のイニシャルが表示されているアイコンをクリックし、ドロップダウンリストからマイタスクを選択します。
-
プロジェクトマネージャからURLを受け取っている場合は、memoQwebのログインページを開きます。
クイックアクションは、インターフェイスを操作せずに必要な機能や機能を見つけるのに役立ちます。ヘルプメニューから開くこともできますし、Ctrl + Shift + Xを押して開くこともできます。
ポップアップウィンドウが開きます:
仕組みは?
-
検索フィールドに文字を入力して、必要なものを探します。入力した文字に一致するオプションがアルファベット順に表示されます。機能にキーボードショートカットがある場合は、その横に表示されます。
-
オプションを選択すると、そのオプションに直接移動します。Tabを使用して結果を移動し、Enterを押して移動先の機能を選択することもできます。
-
選択した内容に応じて、クイックアクションはインターフェイスの特定の領域に直接移動したり、パネルを開いたり、すでに開いているパネルを前面に表示したりすることができます。現在利用できない機能はグレーアウトされます。
-
クイックアクションを閉じるには、Escを押すか、ウィンドウの外側をクリックします。
-
参照ファイルをチェックする必要がありますか? 画面の右側で 参照ファイル
をクリックします。パネルが開き、PMがプロジェクトにアップロードした参考資料のリストが表示されます。ここからダウンロードできます。
-
追加の指示を確認するには、ヘルプをクリックし、次から選択します:
-
マイタスクの詳細 - 必要なすべてのタスク情報(プロジェクト名、ドキュメント名、あなたの役割、期限、言語ペア)と、レビュー担当者として実行できることが表示されるポップアップウィンドウが現れます。
-
チュートリアルを開く - ICRの基本機能を解説する簡単なチュートリアルが表示されます。
-
ドキュメンテーション - このドキュメントページが開き、詳細情報とガイダンスが表示されます。
-
ショートカットキー - ポップアップウィンドウが表示され、ICRで作業するときに使用できる基本的なショートカットが示されます。開くには、Ctrl + F1キーを押すこともできます。
-
クイックアクション - ポップアップウィンドウが表示され、ツールを操作せずに必要な機能や機能により速くアクセスできるよう支援します。
-
-
ICRの表示を変更したい場合は、ツールタブに移動し、設定を選択します。
ここでは次のことができます:
-
プロファイルで表示言語を変更するをクリックします。ICRはあなたのmemoQwebプロファイルにリダイレクトします。
-
お好みの表示モードを選択します:システム (デフォルト)、明色、または 暗色。
-
-
テキストの書式設定:太字、斜体、下線、大文字/小文字の切り替え、上付き文字、下付き文字オプションを使用します。変更を元に戻すことややり直しもできます。
これらの書式設定オプションには、形式タブをクリックし、トップメニューからテキストを選択することでアクセスすることもできます。
ファイルの種類によっては、一部の書式設定オプションが利用できない場合があります。メニューではグレー表示されており、エクスポートされたファイルには含まれません。
-
タグ形式
では、タグ表示をショート、標準、ロングに切り替えることができます。デフォルトの表示は、PMによって設定されます。
表示タブにもこれらのオプションがあります。
-
次のタグシーケンスをコピー
をクリックすると、ソース側のタグがターゲット側に挿入されます。
編集タブにもタグ関連のオプションがあります。
-
変更履歴
をクリックして、レビューで行った変更を確認します。ソーステキストの上にあるドロップダウンリストを使用して、すべての変更、自分の変更、または最終版に切り替えることができます。プロジェクトマネージャがデフォルトの表示設定を決定します。
-
スペルチェック
をクリックして、スペルチェックし修正候補を表示します。このオプションはデフォルトでオンになっています。
文章校正チェックを行うには、memoQ TMSデスクトップアプリが必要です。
スペルチェック設定がオンになっている場合、ICRは疑わしい単語や語句に下線を引きます。
赤い下線を右クリックして利用可能なオプションを表示します。単語をそのままにしておきたい場合は、下線を無視します。その単語のすべての候補を無視するには、すべてスキップをクリックします。
特定の翻訳を使用したい場合は、リストから選択します。ICRは、同じ単語が再度表示された際には、この翻訳を使用します。
スペルチェックをオフにするには、スペルチェックアイコンの下にあるスライダーを使用するか、ツールに移動して同じオプションを選択します。
赤い下線が見えない場合は、2つのオプションがあります:すべての単語のスペルが正しい (素晴らしい!)、または、ターゲット言語に対してスペルチェッカーが設定されていません。赤い下線が表示されるべきであると思われる場合は、プロジェクトマネージャに連絡してください。
-
ツールバーの最後にある行にジャンプフィールドを使って、特定の行に素早く移動します。行番号を入力して、Enterを押すと、そこに移動します。選択した行番号はドキュメント内の行数より大きくすることはできません。
検索する行が非表示になっているか、フィルタが適用されているために使用できない場合、ICRは警告メッセージを表示し、次に使用できる行にリダイレクトします。
作業中の行から離れた場合は、Ctrl + Alt+ G ショートカットを使ってアクティブなセグメントに戻れます。カーソルが点滅しているのが見えたら、アクティブなセグメントに戻ったことがわかります。
デフォルトでは、検索と置換、フィルタ、および変更履歴のようなパネルは閉じられています。ツールバーのアイコンを選択すると、それらを開くことができます。作業が終わったら、パネルを閉じて翻訳グリッドを表示するスペースを確保します。これは、画面が小さい場合や解像度が低い場合に特に役立ちます。
-
検索と置換
ソース言語またはターゲット言語のテキスト。
ここでは次のことができます:
-
次を検索フィールドで:探しているテキストを入力します。
グリッドでテキストが選択されている場合、次を検索フィールドに自動的に表示されます。Enterを押すと、すべての一致する検索結果はオレンジ色でハイライト表示されます。
-
次を検索フィールドの下にあるドロップダウンから、ソーステキストまたはターゲットテキストのどちらで検索するかを選択します。
-
一致タイプドロップダウンを使用して、ICRでのテキストの検索方法を定義します:
-
すべての一致:検索テキストの任意の部分を含むセグメントを検索します。このオプションがデフォルトで設定されています。
-
語句一致:入力したすべての語句を含むセグメントを検索します。
-
セグメント全体:テキストと正確に一致するセグメントを検索します。
-
-
大文字と小文字を区別チェックボックスを使用して、検索時に大文字と小文字を区別するかどうかを指定します。
-
次を検索と前を検索ボタンをクリックして、結果間をジャンプできます。
-
選択したテキストを置換するには、新しいテキストを置換テキストフィールドに入力し、置換ボタンをクリックします。
すべての一致を一度に置換するには、すべて置換ボタンをクリックします。これが利用可能になるのは次の時です:
-
次を検索フィールドに入力しました。
-
ドロップダウンから、少なくともターゲットテキストオプションを選択しました。
置換を元に戻すには、Ctrl + Zを押します。
プロジェクトマネージャがコメントのみのアクセスを許可している場合、コメントを追加することはできますが、ソースセグメントでもターゲットセグメントでもテキストを編集することはできません。編集とコメントの両方の権限がある場合、ターゲットセグメントは編集できますが、ソースセグメントは編集できません。
-
-
-
特定のテキストや文言をフィルタリングするには、フィルタ
をクリックします。編集タブにもこのオプションがあります。
ソースまたはターゲットテキストでフィルタリングできます - 検索したい単語またはテキストをフィルタリングフィールドの1つに挿入し、フィルタを適用をクリックします。すべての結果がオレンジ色でハイライト表示されます。
翻訳グリッドで選択したテキストを素早くフィルタリングするには、編集タブに移動してフィルタをクリックするか、Ctrl+Shift+Fのショートカットを使用します。選択したテキストに基づくフィルタが表示されたフィルタパネルが開きます。
もしテキストを選択しておらず、フィルタパネルが閉じている場合、フィルタをクリックするとパネルが開き、カーソルがフィルタフィールドに置かれます。アクティブなセグメントに基づいて、ソースまたはターゲットの検索フィールドが自動的に選択されます。
テキストのフィルタリング方法を決めることもできます:
-
すべての一致:テキストの一部に検索用語が含まれています。例:「table」でフィルタリングすると、「tables」を含むセグメントが返されますが、「tabloid」は返されません。
-
語句一致:このオプションは検索用語がテキスト内の単語全体と一致しなければなりません。例:「table」でフィルタリングすると、「table」を含むセグメントが返されますが、「tables」は返されません。
-
セグメント全体:これは、memoQが検索用語と完全に一致するセグメントのみを返すことを意味します。例:「table」でフィルタリングすると、フルテキストが「table」であるセグメントのみが返されます。
-
必要に応じて、単語の順序を完全に一致させるオプションをオンにして、入力したとおりの順序で単語を検索します。
これがオフのとき、memoQはセグメント内の同じ単語を任意の順序で検索します。このオプションは、ドロップダウンからセグメント全体オプションを選択したときには利用できません。
-
大文字と小文字を区別:大文字と小文字は検索語と完全に一致する必要があります。例:「table」でフィルタリングすると、「table」を含むセグメントが返されますが、「Table」は返されません。
確定するには、フィルタを適用ボタンをクリックします。
テキストフィールドをクリアして別のフレーズでフィルタリングするには、フィルタをクリアボタンをクリックします。memoQはドキュメント全体を再読み込みし、アクティブな行を自動的に表示に戻すので、作業を中断した場所から正確に続けることができます。
-
-
より詳細なフィルタリングオプションが必要ですか?
フィルタを適用ボタンの隣のフィルタリングオプションを表示するをクリックして、より詳細なフィルタを使用し、条件に一致する行のみを表示します。複数のフィルタを組み合わせて結果を絞り込むこともできます。
ここでは次のことができます:
-
まず、ソースをフィルタまたはターゲットをフィルタフィールドから始めて、ソースまたはターゲットテキストで検索したいテキストを入力します。ここでもソースまたはターゲットテキストの言語を確認できます。
-
検索を絞り込みます。そのためには:
-
ソースをフィルタテキストの下のドロップダウンからすべての一致、語句一致、セグメント全体を選択して、テキストの一致方法を決定します。
-
検索フレーズを完全に一致させるを選択すると、入力した順序でテキストを検索します。
-
大文字と小文字を区別チェックボックスをオンにすると、大文字と小文字を厳密に一致させます。
-
-
ロック状況を使用すると - ロック済みセグメント、ロックされていないセグメント、または両方のタイプ(デフォルト)を表示します。
-
コメントでフィルタを使用すると - 既存のコメントがある行すべて、あなたのコメントがある行のみ、またはコメントでフィルタリングしないで表示します。デフォルトでは、このオプションはオフに設定されています。
-
変更履歴でフィルタを使用すると - 変更履歴がある行すべて、あなたの変更履歴がある行のみ、または変更履歴でフィルタしないで表示します。デフォルトでは、このオプションはオフに設定されています。
-
QA問題でフィルタは、アクティブな警告、エラーに関する情報を取得するか、QA問題でフィルタリングしないようにします。デフォルトでは、このオプションはオフに設定されています。
完了したら、適用 をクリックして、すべてのフィルタを適用し、翻訳グリッドを更新します。
-
ロックされた行を非表示にして検索に含めないようにすることもできます。非表示の行にはロック アイコンが表示されます。
サイドパネルの行にフォーカス アイコンをクリックし、確認したい行をクリックします。ICRは、選択した行に関するすべての重要な情報を表示します。
ここでは次のことを確認できます:
-
用語 -この特定の行に関するすべての用語と翻訳対象外。これらは、PMがこのレビュータスクに対して選択した用語ベースおよび翻訳対象外リストから取得されます。
選択した用語の下にメタデータが表示されます。
-
「通常」の用語は、翻訳エディタと用語リストで青色でハイライト表示されます。
-
翻訳対象外は、グレーでハイライト表示されます。
-
使用できない用語には取り消し線が付きます。レビューで使用したり、通常の用語として挿入したりすることはできません。
セグメントに用語を挿入する方法は以下です:
-
Ctrlと使用する用語の番号 (1~9) を押します。特定の語句を選択する必要はありません。
または
-
用語の行をダブルクリックします。
-
-
コメント - この行に追加されたすべてのコメントがリストに表示されます。翻訳エディタでは、コメント付きテキストは緑色でハイライト表示されます。
コメントアイコンを確認すれば、誰がコメントを追加したか簡単に確認できます:
- コメントはまだ追加されていません
- 他のユーザーが追加したコメント
- あなたのコメント
コメントセクションでは、次のことが可能です:
-
行全体に対してコメントを追加する - コメントを追加/表示
アイコンをクリックします。
-
行の一部に関するコメントを追加する - テキストにカーソルを合わせ、コメントを追加ツールチップを使用するか、テキストを選択してこの行に割り当てられたコメントを追加/表示
アイコンをクリックします。コメントフィールドが表示され、コメント対象のコンテンツに関する情報が示されます。
-
すでにコメントが付いている行にコメントを追加します。コメントリストには、自分や他のユーザーが各行に追加したコメントの数が表示されます (自分のコメントは濃い緑色です)。
コメントを追加/表示
アイコンをクリックすることもできます。ICRツールは、チェックしている行に追加されたコメントを開きます。アイコンの下の数字は、選択した行のコメント数を示しています。
-
コメントを編集 - 編集できるのは自分のコメントだけです。ここへアクセスするには、その他のオプション
アイコンをクリックします。
-
コメントを削除 - 削除できるのは自分のコメントだけです。ここへアクセスするには、その他のオプション
アイコンをクリックします。
-
-
問題 - 選択した行に対して表示されたQA警告とエラー。
ここでは次のことを確認できます:
権限に応じて、レビュープロジェクトの編集とコメント、またはコメントのみを行うことができます。プロジェクトマネージャが権限を設定します。
権限を確認するには、ヘルプに移動し、マイレビュータスクの詳細をクリックします。次に、レビュー担当者としてセクションを確認します。
翻訳エディタでは、編集可能な行は白色で表示され、編集できない行は灰色で表示されるため、どの行を編集できるかを色で識別できます。
ドキュメントに追加されたコメントを表示するには、コメント アイコンをクリックします。リストには、ドキュメントに追加されたすべてのコメントが表示されます。翻訳エディタでは、コメント付きテキストは緑色でハイライト表示されます。
ここでは次のことができます:
-
コメントをフィルタ - アクティブなフィルタセクションの下の変更をクリックします。
ここでは、表示したいコメントの種類(すべての種類、情報、警告、エラー、その他)、コメントの範囲(すべてのコメント、行全体、ソース、ターゲット、ソーステキスト、ターゲットテキスト)、およびコメントを追加した人(全員、私、他の人)を選択できます。
-
行全体に対してコメントを追加する - コメントを追加/表示
アイコンをクリックします。
-
行の一部に関するコメントを追加する - テキストにカーソルを合わせ、コメントを追加ツールチップを使用するか、テキストを選択してこの行に割り当てられたコメントを追加/表示
アイコンをクリックします。コメントフィールドが表示され、コメント対象のコンテンツに関する情報が示されます。
-
すでにコメントが付いている行にコメントを追加します。コメントリストには、自分や他のユーザーが各行に追加したコメントの数が表示されます (自分のコメントは濃い緑色です)。
コメントを追加/表示
アイコンをクリックすることもできます。ICRツールは、チェックしている行に追加されたコメントを開きます。アイコンの下の数字は、選択した行のコメント数を示しています。
-
コメントを編集または削除する。これを行うためには、コメントの右上隅にあるその他のオプション
アイコンをクリックします。自分のコメントだけを編集または削除することができます。
すべてのコメントを確認するには、右側のパネルのコメント
アイコンをクリックすることもできます。
QA問題タブには、ドキュメントに追加されたすべてのQA警告とエラーが表示されます。レビューでのエラーや不統一を見つけるのに役立ちます。
レビューを開始するには、右側のサイドパネルでQA問題 をクリックします。
ここでは次のことができます:
-
QA問題サイドパネルの上部にあるアクティブなフィルタを確認します。現在の表示設定が表示されます。
-
QA問題をフィルタおよびグループ化します - アクティブなフィルタリストの下にある変更をクリックして、ドキュメントに追加された問題の表示方法を決定します。
ここで、それらをどのように表示するかを決定できます:
-
表示する問題 - すべての問題、エラーのみ、または警告のみ。
-
表示する警告 - すべての警告、有効のみ、または 無視された警告(すべての問題または警告を表示することを選択した場合にのみ利用可能)。
-
問題と警告をグループ化する:
-
行 - 特定の行で特定されたすべての問題を1つのカードに表示します。このオプションがデフォルトで設定されています。
-
カテゴリ - 統一性、数字、句読点や空白などの特定された問題をドロップダウンで表示します。
新しい設定を保存するには、パネルの外側をクリックします。
-
-
選択された問題に取り組む
1つ以上の問題を選択すると、アクティブなフィルタで新しい行が表示され、3つの新しいオプションが表示されます:選択した項目を無視、選択した項目を復元、および選択を削除。
選択した問題に応じて、選択した項目を無視、選択した項目を復元、または両方のオプションがアクティブになります。
-
作業中、ICRは次を表示できます:
カテゴリでグループ化した場合、ICRはカードの左上に特定された問題のタイプ、行番号、およびその説明を表示します。 例えば、行番号1と3には、統一性の問題があります。
1つの警告を無視するには、そのカードの無視 アイコンをクリックします。
同じタイプの警告をすべて無視するには、この種類の警告を無視 をクリックします。
警告を再度アクティブにし、再検討するには、復元 をクリックします。アイコンの色が再び黄色に変わり、フィールドはアクティブな警告としてマークされます。
-
ビューとは何ですか?
これは、1つまたは複数のドキュメントから取得された行の集合です。ビュー内の行は、元のコンテンツをすべて保持し、元のドキュメントとのリンクも維持されるため、対象のセグメントを編集すると、その変更は元のドキュメントにも反映されます。
ICRでは、ヘッダーにビュー名を表示し、アクティブなドキュメント名は状況バーに表示されます。アクティブな行が分割に属している場合、行の範囲がドキュメント名に含まれます。
例:ドキュメント名(開始行番号 – 終了行番号)
ドキュメント名が長すぎて表示しきれない場合は、その上にカーソルを合わせると、完全な名前が表示されます。
-
分割とは何ですか?
これは、ドキュメントの一部で、ドキュメントの他の部分と別に作業することができます。例えば、ドキュメントが一人で扱うには大きすぎる場合、それを分割と呼ばれるより小さな部分に分け、それぞれの部分を異なる人に割り当てることができます。
ビューで作業する際に役立つものは?
-
QA問題とコメント
QA問題パネルは、表示されているドキュメントに関連するすべてのQA問題を表示し、一箇所でそれらを確認および管理することができます。
コメントパネルは同様に機能し、表示されているドキュメントに関連するすべてのコメントを表示します。ビューで作業する際、ドキュメントに属するコメントは非表示になります。
-
文書のプレビュー
プレビューペインは、現在作業中の行に属するドキュメントを表示します。これにより、翻訳をコンテキストの中で確認することができます。
プレビューは常にアクティブな行を表示します。異なるドキュメントに属する行の間を移動すると、プレビューは新しいドキュメントを一時的に読み込みます。
-
参照ファイル
参照ファイルパネルは、表示中のドキュメントに関連するファイルやその他のプロジェクトリソースにアクセスできるため、ドキュメントを切り替えることなく作業が可能です。
個々のドキュメントに適用されるオプションの中には、ビューで作業しているときには使用できないものがあります。例えば、マイタスクの詳細、納品、バナー、オンボーディング、および役割情報は非表示になります。
書式設定のオプションは、アクティブな行が属するドキュメントの種類に基づいているため、現在作業しているコンテンツに関連する書式設定ツールを使用することができます。
いつでもプレビューペインを使用して、ドキュメントのリアルタイムビューを確認できます。
プレビューオプションを使用するには、表示タブをクリックしてからプレビューを選択します。
ここでは次のことができます:
-
プレビューをページの上部に移動したり、再び下部に戻すことができます。
-
現時点でプレビューが必要ない場合は、非表示にすることができます。Ctrl+Pを押すか、画面の右下にあるプレビューの非表示
アイコンをクリックすることもできます。
いつでもプレビューを再表示できますので、ご安心ください。これを行うには、もう一度Ctrl+Pを押すか、画面の右下にあるプレビューの表示
アイコンをクリックします。
ダークモードを使用していて、プレビューもそれに一致させたい場合は、ツールタブの下で、設定をクリックします。次に、プレビューをダークモードに合わせるチェックボックスがオンになっていることを確認するだけです。
ウィンドウの下部にある状況バーでは、現在の作業に関する情報 (保存ステータス、ドキュメント内の現在地、アクティブなセグメントの詳細など) を素早く確認できます。
ここでは次のことができます:
-
保存状況を確認できます - このアイコンは最新の変更が保存されているかどうかを示します。
-
変更の保存中は、スピナーが表示されます。
-
クラウドのアイコン
は、すべての変更が保存されていることを意味します。
-
エラーアイコンは、変更を保存できなかったことを示します。もう一度試すか、インターネット接続を確認するか、PMに連絡してください。
-
-
ドキュメント内の現在位置を確認するには、行セクションをチェックします。
ICRは現在の位置をこのように表示します。行: X/Y
-
Xがアクティブな行です。
-
Yは、フィルタ結果を表示している場合でも、ドキュメント内の行の総数です。
-
-
カーソルの位置やセグメントの長さをチェックできます。
-
位置は、セグメント内のカーソルの現在の位置を表示します。
-
長さは、ソースセグメントとターゲットセグメントの両方の文字数とタグ数を表示します。例:86+ 0/81 + 0
これは、ソースセグメントには86文字と0個のタグが含まれており、ターゲットセグメントには81文字と0個のタグが含まれていることを意味します。
このフィールドにカーソルを合わせると、ソースとターゲットのセグメントごとの文字数とタグ数を別々に確認できます。
-
完了したら
レビューの納品:
-
右上にある納品ボタンをクリックします。確認ウィンドウが表示されます。
-
各セグメントをレビューし、必要な変更を加えたことを確認します。
-
次に納品ボタンをクリックします。
時々、プロジェクト設定で納品前にすべてのエラーを解決する必要があるため、レビューを納品できないことがあります。このような場合、ICRは翻訳グリッドにリダイレクトし、問題を確認して対処できるようにします。