Outil d’ICR pour les réviseurs
Les réviseurs peuvent vérifier et approuver les traductions directement dans l’interface Web, sans avoir besoin d’installer ou d’utiliser un outil de traduction.
Comment se rendre ici
Votre client peut vous donner accès à votre tâche d’évaluation de l’une des façons suivantes :
-
Un courriel avec un lien : Vous recevez un courriel dont le sujet est, par exemple, « Nouveau projet qui vous est attribué » ou « Nouveaux documents qui vous sont attribués ». Dans le courriel, trouvez la section des liens de relecture experte pour les documents attribués et sélectionnez le lien correspondant au document que vous souhaitez relire.
-
Une adresse Web directe : Votre client vous envoie l’URL de votre tâche d’évaluation. Ouvrir l’adresse dans un navigateur Web.
Le lien devrait ressembler à ceci : https://memoq.mycompany.com/memoqweb/icr/projects/project-id/docs/document-id.
-
Directement depuis memoQ TMS: Si vous connaissez l’URL du site sur lequel vous devez travailler, ouvrez-le dans un navigateur Web.
Vous pouvez ensuite vous connecter à l’aide du nom d’utilisateur et du mot de passe fournis par votre client.
Que pouvez-vous faire?
En tant que réviseur, vous travaillez dans l’éditeur ICR.
Ici vous pouvez:
Vous pouvez consulter toutes les tâches d’évaluation qui vous sont attribuées sur la page Mes tâches.
Vous pouvez vous y rendre de l’une des façons suivantes :
-
Dans l’éditeur ICR, cliquez sur le nom du document en haut de la page.
-
Cliquez sur l’icône portant vos initiales à côté du bouton Livrer, puis sélectionnez Mes tâches dans la liste déroulante.
-
Ouvrez la page de connexion memoQweb si vous avez reçu l’URL de votre chef de projet.
Les actions rapides vous aident à trouver les fonctionnalités et les fonctions dont vous avez besoin sans avoir à naviguer dans l’interface. Vous pouvez l’ouvrir à partir du menu Aide ou appuyer sur Ctrl + Maj + X.
Une fenêtre contextuelle s’ouvre :
Comment cela fonctionne?
-
Commencez à saisir du texte dans le champ de recherche pour trouver ce dont vous avez besoin. Les options correspondantes s’affichent au fur et à mesure de la saisie et sont triées par ordre alphabétique. Si une fonctionnalité possède un raccourci clavier, celui-ci s’affiche à côté.
-
Sélectionnez une option pour y accéder directement. Vous pouvez également utiliser la touche Tabulation pour parcourir les résultats et appuyer sur Entrée pour sélectionner une fonctionnalité à laquelle vous souhaitez accéder.
-
Selon ce que vous sélectionnez, les actions rapides peuvent vous amener directement à une section précise de l’interface, ouvrir un panneau ou placer au premier plan un panneau déjà ouvert. Les fonctionnalités qui ne sont pas disponibles actuellement sont grisées.
-
Pour fermer les Actions rapides, appuyez sur Échap ou cliquez à l’extérieur de la fenêtre.
-
Besoin de vérifier un fichier de référence?Cliquez sur fichiers de référence
du côté droit de l’écran. Un panneau s’ouvre vous montrant la liste des documents de référence que votre chef de projet a téléchargés dans le projet. Vous pouvez les télécharger ici.
-
Pour trouver des instructions supplémentaires, cliquez sur Aide et choisissez parmi :
-
Détails de ma tâche – une fenêtre contextuelle s’affiche et présente toutes les informations dont vous avez besoin sur la tâche (nom du projet, nom du document, votre rôle, date limite et paire de langues), ainsi que ce que vous pouvez faire en tant que réviseur.
-
Ouvrir le tutoriel - ouvre une brève présentation qui introduit les fonctions de base de la RCI.
-
Documentation - cette page de documentation s’ouvre, fournissant plus d’informations et de conseils.
-
Raccourcis clavier - une fenêtre contextuelle apparaît avec les raccourcis essentiels que vous pouvez utiliser lorsque vous travaillez dans l’ICR. Pour l’ouvrir, vous pouvez également appuyer sur Ctrl + F1.
-
Actions rapides – une fenêtre contextuelle s’affiche et vous aide à accéder plus rapidement aux fonctionnalités et aux fonctions dont vous avez besoin, sans avoir à naviguer dans l’outil.
-
-
Si vous souhaitez modifier l’affichage de votre ICR, allez à l’onglet Outils et sélectionnez Paramètres.
Ici vous pouvez:
-
Cliquez sur Modifier la langue d’affichage dans votre profil. ICR redirige vers votre profil memoQweb.
-
Choisissez votre mode d’apparence préféré: Système (par défaut), la lumière, ou l’ombre.
-
-
Pour formater le texte: Utilisez les optionsGras, Italique,Souligné,Majuscules alternées, Exposant ou Indice. Il est également possible d’annuler ou de rétablir vos modifications.
Vous pouvez également accéder à ces options de mise en forme en cliquant sur l’onglet Format et en sélectionnant Texte dans le menu supérieur.
Selon le type de fichier, certaines options de mise en forme ne seront pas disponibles. Ils sont grisés dans le menu et ne seront pas inclus dans le fichier exporté.
-
Sous Format des balises
, vous pouvez passer entre des balises courtes, moyennes et longues. Leur apparence par défaut est configurée par le chef de projet.
Vous pouvez trouver ces options sous l’onglet Affichage également.
-
Cliquez sur Copier la séquence de balises suivante
pour insérer les balises du côté source dans le côté cible.
Vous pouvez également trouver des options liées aux balises sous l’onglet Modifier.
-
Cliquez sur Suivi des modifications
pour voir les modifications apportées à votre révision. Utilisez la liste déroulante au-dessus du texte source pour basculer entre toutes les modifications, uniquement vos modifications ou les modifications finales. Votre chef de projet définit l’apparence par défaut.
-
Cliquez sur Vérifier l’orthographe
pour vérifier l’orthographe et obtenir des suggestions. Cette option est activée par défaut.
Pour vérifier la grammaire, vous avez besoin de l’memoQ TMS application de bureau.
Lorsque le paramètre Vérifier l’orthographe est activé, l’ICR souligne les mots suspects et les expressions:
Cliquez avec le bouton droit sur le soulignement rouge pour voir les options disponibles. Si vous voulez garder le mot tel quel, vous pouvez simplement ignorer le soulignement. Pour ignorer toutes les suggestions pour ce mot, cliquez sur Ignorer tout.
Si vous souhaitez utiliser une traduction spécifique, sélectionnez-la dans la liste. ICR utilise cette traduction chaque fois que le même mot réapparaît.
Pour désactiver la vérification orthographique, utilisez le curseur sous l’icône Vérifier l’orthographe ou allez dans Outils et sélectionnez la même option là-bas.
Si vous ne voyez pas de traits soulignés en rouge, il y a deux options: Soit tous les mots sont orthographiés correctement (félicitations!), soit le correcteur orthographique n’est pas configuré pour votre langue cible. Si vous pensez que vous devriez voir des éléments soulignés en rouge, contactez votre chef de projet.
-
Utilisez le champ Aller au segment à la fin de la barre d’outils pour vous déplacer rapidement vers un segment spécifique. Entrez le numéro du segment et appuyez sur Entrée pour y aller. Le numéro de segment sélectionné ne peut pas être supérieur au nombre de segments dans le document.
Si le segment que vous recherchez n’est pas disponible parce qu’il est caché ou qu’un filtre est appliqué, ICR affiche un message d’avertissement et vous redirige vers le segment disponible suivant.
Si vous vous éloignez du segment sur lequel vous travaillez, utilisez le raccourci Ctrl + Alt+ G pour revenir au segment actif. Vous savez que vous êtes de retour dans le segment actif lorsque vous pouvez voir un curseur clignotant.
Les volets tels que Rechercher et remplacer,Filtrer et Suivre les modifications sont fermés par défaut. Vous pouvez les ouvrir en sélectionnant leur icône dans la barre d’outils. Lorsque vous avez terminé, fermez le panneau pour faire plus de place à la grille de traduction, ce qui est particulièrement utile sur les écrans plus petits ou de résolution inférieure.
-
Trouver et remplacer le texte
dans la langue source ou la langue cible.
Ici vous pouvez:
-
Dans le champ Rechercher: Entrez le texte que vous recherchez.
Si du texte est sélectionné dans la grille, il apparaît automatiquement dans le champ Rechercher. Appuyez sur Entrée pour rechercher et mettre en surbrillance tous les résultats correspondants en orange.
-
Dans le menu déroulant situé sous le champ « Rechercher », sélectionnez l’endroit où vous souhaitez effectuer la recherche : dans le texte source ou dans le texte cible.
-
Utilisez le menu déroulant du type de correspondance pour définir comment l’ICR doit rechercher votre texte :
-
Toutes les correspondances : Trouver des segments contenant une partie de votre texte de recherche. Cette option est définie par défaut.
-
Mots exacts : Trouver des segments contenant tous les mots que vous avez entrés.
-
Segment entier : Trouvez des segments correspondant exactement à votre texte.
-
-
Utilisez la case à cocher sensible à la casse pour décider si votre recherche doit faire la distinction entre les lettres majuscules (capitales) et minuscules (petites).
-
Sautez entre les résultats en cliquant sur les boutons suivant et Trouver les précédents.
-
Pour remplacer le texte sélectionné, tapez le nouveau texte dans le champ Remplacer par et cliquez sur le bouton Remplacer.
Pour remplacer toutes les correspondances en une seule fois, cliquez sur le bouton Remplacer tout. Il devient disponible lorsque :
-
Vous avez rempli le champ Rechercher.
-
Vous avez sélectionné au moins l’option texte cible dans le menu déroulant.
Pour annuler un remplacement, appuyez sur Ctrl + Z.
Si votre chef de projet vous accorde un accès en lecture seule avec possibilité d’ajouter des commentaires, vous pouvez ajouter des commentaires, mais vous ne pouvez pas modifier le texte dans le segment source ou le segment cible. Si vous avez à la fois les droits d’accès de modification et de commentaire, vous pouvez modifier les segments cibles, mais pas les segments source.
-
-
-
Cliquez sur Filtre
pour filtrer un texte ou un mot spécifique. Vous pouvez trouver cette option sous l’onglet Éditer également.
Vous pouvez filtrer par texte source ou texte cible - insérez le mot ou le texte que vous souhaitez trouver dans l’un des champs de filtrage et cliquez sur Appliquer le filtre. Tous les résultats sont surlignés en orange.
Pour filtrer rapidement le texte sélectionné dans la grille de traduction, allez à l’onglet Édition et cliquez sur Filtrer, ou utilisez le raccourci Ctrl+Maj+F. Le panneau de filtre s’ouvre avec un filtre basé sur le texte que vous avez sélectionné.
Si vous n’avez sélectionné aucun texte et que le panneau Filtre est fermé, cliquer sur Filtre ouvre le panneau et place votre curseur dans le champ de filtre. Le champ de recherche source ou cible est automatiquement sélectionné en fonction du segment actif.
Vous pouvez également décider comment vous souhaitez filtrer le texte :
-
Toute correspondance: toute partie du texte peut contenir le terme recherché. Exemple : Le filtrage pour "table" renvoie des segments contenant "tables", mais pas "tabloid".
-
Mots correspondent: cette option signifie que votre terme recherché doit correspondre à des mots entiers dans le texte. Exemple : Le filtrage pour "table" renvoie des segments contenant "table", mais pas "tables".
-
Segment entier: cela signifie que memoQ ne renvoie que les segments qui correspondent entièrement à votre terme de recherche. Exemple : Le filtrage pour "table" ne renvoie que les segments dont le texte complet est "table".
-
Si nécessaire, activez l’option Correspondance exacte de mots pour trouver les mots dans la séquence exacte dans laquelle vous les avez tapés.
Quand cette est désactivée, memoQ trouve les mêmes mots dans n’importe quel ordre au sein du segment. Cette option n’est pas disponible lorsque vous sélectionnez l’option Segment entier dans le menu déroulant.
-
Sensible à la casse: les lettres majuscules et minuscules doivent être exactement comme dans le terme de recherche. Exemple : Le filtrage pour "table" renvoie des segments contenant "table", mais pas "Table".
Pour confirmer, cliquez sur Appliquer filtrer.
Pour effacer le champ de texte et filtrer une autre phrase, cliquez sur le bouton Effacer les filtres. memoQ recharge le document complet et ramène automatiquement le segment actif à l’écran, afin que vous puissiez continuer à travailler exactement là où vous vous étiez arrêté.
-
-
Besoin d’options de filtrage plus avancées?
Cliquez sur Afficher les options de filtrage à côté du bouton Appliquer le filtre pour utiliser des filtres plus spécifiques et afficher uniquement les segments qui correspondent à vos critères. Vous pouvez également combiner plusieurs filtres pour affiner les résultats.
Ici vous pouvez:
-
Commencez par le champ Filtrer la source ou Filtrer la cible et saisissez le texte que vous souhaitez trouver dans le texte source ou cible. Vous pouvez également voir la langue de votre texte source ou texte cible ici.
-
Affiner la recherche. Pour cela :
-
Sélectionnez Correspondance quelconque,Correspondance de mots,Segment entier dans le menu déroulant sous Filtrer le texte source pour décider comment le texte doit être apparié.
-
Sélectionnez « Correspondance exacte de la phrase de recherche » pour trouver le texte dans l’ordre exact où vous l’avez saisi.
-
Activez la case à cocher « Respecter la casse » pour faire correspondre exactement les lettres majuscules et minuscules.
-
-
Utilisez l’état de verrouillage pour afficher - les segments verrouillés, ceux qui ne le sont pas, ou les deux types (par défaut).
-
Filtrer par commentaires à afficher - tous les commentaires existants, segments affichant uniquement vos commentaires, ou ne pas filtrer du tout par commentaires. Par défaut, cette option est désactivée.
-
Utilisez Filtrer par modifications suivies pour afficher tous les segments avec des modifications suivies, uniquement ceux avec vos modifications suivies, ou ne pas filtrer du tout par modifications suivies. Par défaut, cette option est désactivée.
-
Filtrer par problèmes de Contrôle qualité pour obtenir des informations sur les avertissements et erreurs actifs, ou ne pas filtrer du tout par problèmes de Contrôle qualité. Par défaut, cette option est désactivée.
Lorsque vous avez terminé, cliquez sur Appliquer pour appliquer tous les filtres et mettre à jour la grille de traduction.
-
Vous pouvez également masquer les segments verrouillés pour ne pas les inclure dans la recherche. Les segments cachés sont marqués avec l’icône de cadenas .
Cliquez sur l’icône Se concentrer sur le segment dans le panneau latéral, puis sur le segment que vous souhaitez vérifier. L’ICR montre toutes les informations importantes concernant le segment sélectionné.
Ici vous pouvez vérifier:
-
Termes - tous les termes et termes à ne pas traduire dans ce segment. Ces éléments proviennent des bases terminologiques et des listes de termes à ne pas traduire que votre chef de projet a sélectionnées pour cette tâche de révision.
Sous le terme sélectionné, vous pouvez trouver ses métadonnées.
-
Les termes « réguliers » sont surlignés en bleu dans l’éditeur de traduction et dans la liste des termes.
-
Les termes à ne pas traduire sont surlignés en gris.
-
Les termes interdits sont barrés. Vous ne pouvez pas les utiliser dans la révision ou les insérer comme termes réguliers.
Pour insérer un terme dans le segment, vous pouvez:
-
Appuyez sur Ctrl et le numéro du terme que vous souhaitez utiliser (de 1 à 9). Vous n’avez pas à sélectionner un mot ou une phrase spécifique.
OU
-
Double-cliquez sur le segment du terme.
-
-
Commentaires - la liste montre tous les commentaires ajoutés à ce segment. Dans l’éditeur de traduction, le texte commenté est surligné en vert.
Vous pouvez facilement vérifier qui a ajouté le commentaire en regardant les icônes de commentaire :
- aucun commentaire n’a été ajouté.
- commentaires ajoutés par d’autres utilisateurs
- vos commentaires
Dans la section Commentaires, vous pouvez :
-
Ajoutez un commentaire sur un segment entier - cliquez sur son icône Ajouter/voir commentaire
.
-
Ajoutez un commentaire sur une partie du segment - survolez le texte et utilisez l’info-bulle Ajouter un commentaire ou sélectionnez le texte et cliquez sur l’icône Ajouter/voir le commentaire
attribuée à ce segment. Un champ de commentaire apparaît avec des informations sur le contenu que vous souhaitez commenter.
-
Ajouter des commentaires aux segments déjà commentés. La liste des commentaires montre le nombre de commentaires que vous et d’autres avez ajoutés à chaque segment (vos commentaires sont en vert plus foncé).
Vous pouvez également cliquer sur l’icône Ajouter/vue le commentaire
. L’outil ICR ouvrira les commentaires ajoutés au segment que vous vérifiez. Le nombre sous l’icône indique le nombre de commentaires pour le segment sélectionné.
-
Modifier le commentaire - vous ne pouvez modifier que vos propres commentaires. Pour arriver ici, cliquez sur l’icône Plus d’options
.
-
Supprimer le commentaire - vous ne pouvez supprimer que vos propres commentaires. Pour arriver ici, cliquez sur l’icône Plus d’options
.
-
-
Problèmes - les Avertissements de contrôle qualité et erreurs mentionnés pour le segment sélectionné.
Ici vous pouvez vérifier:
Selon vos droits d’accès, vous pouvez soit modifier et commenter votre projet d’examen, soit ajouter uniquement des commentaires. Votre chef de projet définit vos droits d’accès.
Pour vérifier vos droits d’accès, allez dans Aide et cliquez sur Détails de ma tâche de révision. Puis regardez sous la section En tant qu’examinateur.
Dans l’éditeur de traduction, vous pouvez identifier les segments que vous pouvez modifier grâce à leur couleur - les segments modifiables apparaissent en blanc, tandis que les segments que vous ne pouvez pas modifier sont gris.
Pour voir les commentaires ajoutés au document, cliquez sur l’icône Commentaires . La liste montre tous les commentaires ajoutés au document. Dans l’éditeur de traduction, le texte commenté est surligné en vert.
Ici vous pouvez:
-
Filtrer les commentaires - cliquez sur Modifier sous la section Filtres actifs.
Ici, vous pouvez sélectionner les types de commentaires que vous souhaitez afficher (tous les types, information, avertissement, erreur, autre), l’étendue du commentaire (tous les commentaires, segment entier, source, cible, texte source, texte cible) et qui les a ajoutés (tout le monde, moi, les autres).
-
Ajoutez un commentaire sur un segment entier - cliquez sur son icône Ajouter/voir commentaire
.
-
Ajoutez un commentaire sur une partie du segment - survolez le texte et utilisez l’info-bulle Ajouter un commentaire ou sélectionnez le texte et cliquez sur l’icône Ajouter/voir le commentaire
attribuée à ce segment. Un champ de commentaire apparaît avec des informations sur le contenu que vous souhaitez commenter.
-
Ajouter des commentaires aux segments déjà commentés. La liste des commentaires montre le nombre de commentaires que vous et d’autres avez ajoutés à chaque segment (vos commentaires sont en vert plus foncé).
Vous pouvez également cliquer sur l’icône Ajouter/vue le commentaire
. Les commentaires ouverts de l’outil ICR ajoutés au segment que vous vérifiez. Le nombre sous l’icône indique le nombre de commentaires pour le segment sélectionné.
-
Modifier ou supprimer un commentaire. Pour ce faire, cliquez sur l’icônePlus d’options
dans le coin supérieur droit du commentaire. Vous ne pouvez modifier ou supprimer que vos propres commentaires.
Pour vérifier tous les commentaires, vous pouvez également cliquer sur l’icône des Commentaires
dans le panneau de droite.
L’onglet des problèmes de contrôle qualité affiche tous les avertissements et erreurs de contrôle qualité ajoutés au document. Cela vous aide à détecter les erreurs ou incohérences dans votre révision.
Pour commencer votre révision, cliquez sur les problèmes de Contrôle qualité dans le panneau latéral droit.
Ici vous pouvez:
-
Vérifiez les filtres actifs en haut du panneau latéral des problèmes de Contrôle qualité. Ils affichent vos paramètres d’affichage actuels.
-
Filtrer et regrouper les problèmes de Contrôle qualité - cliquez sur Modifier sous la liste des filtres actifs et décidez comment vous souhaitez voir les problèmes ajoutés au document.
Ici, vous pouvez décider comment vous souhaitez les afficher :
-
Avertissements à afficher - Voir toutes les erreurs et avertissements, seulement les Erreurs, ou seulement les Avertissements.
-
Avertissements à afficher - Tous les avertissements, uniquement ceux actifs, ou ignorés (disponible uniquement si vous avez choisi d ’afficher Tous les problèmes ou les avertissements).
-
Regrouper les problèmes et les avertissements par :
-
Segment - afficher tous les problèmes identifiés pour un segment spécifique sur une carte. Cette option est définie par défaut.
-
Affichage - listes déroulantes avec des problèmes identifiés comme la cohérence, les nombres, ou la ponctuation et les espaces vides.
Pour enregistrer vos nouveaux paramètres, cliquez n’importe où en dehors du volet.
-
-
Travailler avec certains problèmes
Lorsque vous sélectionnez un ou plusieurs problèmes, un nouveau segment apparaît sous les filtres actifs montrant 3 nouvelles options : Ignorer les options sélectionnées,Restaurer sélectionnée, et supprimer la sélection.
Selon les problèmes que vous avez sélectionnés, l’Ignore sélectionné, leRestaurer sélectionné, ou les deux options peuvent être actifs.
-
Durant votre travail, l’ICR peut afficher:
Si vous décidez de regrouper et
Si vous décidez de regrouper par catégorie, dans le coin supérieur gauche de la carte, ICR vous montre le type de problème identifié, puis le numéro du segment et sa description. Par exemple, il y a un problème de cohérence dans le segment numéro 1 et 3.
Pour ignorer un seul avertissement, cliquez sur l’icône Ignorer sur sa carte.
Pour ignorer tous les avertissements du même type, cliquez sur Ignorer ce type d’avertissement .
Pour rendre votre avertissement actif à nouveau et en tenir compte, cliquez sur Restaurer . L’icône redevient jaune et le champ sera marqué comme un avertissement actif.
Si vous décidez de regrouper etpar segment, dans le coin supérieur gauche de la carte, ICR vous montre le numéro du segment, puis le type de problème et sa description. Par exemple, dans le segment 1, il y a un problème de mise en forme qui a été ignoré.
Si vous décidez de regrouper par catégorie, dans le coin supérieur gauche de la carte, ICR vous montre le type de problème identifié, puis le numéro du segment et sa description. Par exemple, il y a un problème de mise en forme dans le segment numéro 1.
Pour rendre votre avertissement à nouveau visible et en tenir compte dans votre travail, survolez son champ et cliquez sur l’icône Restaurer dans le coin supérieur droit du champ. Le champ et son icône changeront de couleur en jaune, et seront marqués comme un avertissement actif.
Vous ne pouvez pas ignorer les erreurs. Il est possible de livrer une revue avec des erreurs uniquement si le chef de projet a décidé que c’était acceptable lors du processus de configuration.
Si vous décidez de regrouper
Si vous décidez de regrouper par catégorie, dans le coin supérieur gauche de la carte, ICR vous montre le type de problème identifié, puis le numéro du segment et sa description. Par exemple, vous pouvez avoir des problèmes avec la numérotation dans le segment numéro 7.
-
Qu’est-ce qu’une vue?
Il s’agit d’une collection de segments provenant d’un ou de plusieurs documents. Les segments d’une vue conservent tout leur contenu original et restent liés à leurs documents originaux. Ainsi, lorsque vous modifiez un segment cible, la modification est également effectuée dans le document original.
ICR affiche le nom de la vue dans l’en-tête, tandis que le nom du document actif est affiché dans la barre d’état. Si le segment actif appartient à une tranche, sa plage de segments est incluse dans le nom du document.
Par exemple: Nom du document (numéro du segment de début – numéro du segment de fin)
Si le nom du document est trop long pour être affiché au complet, survolez-le pour voir le nom complet.
-
C’est quoi, une tranche?
C’est une partie d’un document sur laquelle vous travaillez séparément du reste du document. Par exemple, si un document est trop volumineux pour être traité par une seule personne, il peut être divisé en parties plus petites, appelées tranches, et chaque partie peut être attribuée à une personne différente.
Qu’est-ce qui aide lorsqu’on travaille avec des vues?
-
Problèmes et commentaires de Contrôle qualité
Le panneau des problèmes de Contrôle qualité affiche tous les problèmes de Contrôle qualité pertinents pour les documents affichés, afin que vous puissiez les examiner et les gérer au même endroit.
Le panneau Commentaires fonctionne de la même façon et affiche tous les commentaires pertinents pour les documents dans la vue. Les commentaires associés aux documents sont masqués lorsque vous travaillez dans une vue.
-
Aperçu du document
Le Volet d’aperçu affiche le document associé au segment sur lequel vous travaillez actuellement. Cela vous permet de voir votre traduction dans son contexte.
L’aperçu suit toujours le segment actif. Lorsque vous passez d’un segment appartenant à un document à un autre segment appartenant à un document différent, l’aperçu charge brièvement le nouveau document.
-
Fichiers de référence
Le panneau des fichiers de référence vous donne accès aux fichiers et autres ressources du projet qui sont pertinents pour les documents affichés, afin que vous puissiez travailler avec ceux-ci sans passer d’un document à l’autre.
Certaines options qui s’appliquent à des documents individuels ne sont pas disponibles lorsque vous travaillez dans une vue. Par exemple, les détails de ma tâche, lalivraison, les bannières, l’intégration et les informations sur le rôle sont masqués.
Les options de mise en forme sont fondées sur le type de document auquel appartient le segment actif, ce qui vous permet d’utiliser les outils de mise en forme pertinents pour le contenu sur lequel vous travaillez actuellement.
Vous pouvez utiliser le Volet d’aperçu à tout moment pour voir une vue en temps réel de votre document.
Pour utiliser vos options d’aperçu, cliquez sur l’onglet Affichage, puis choisissez Aperçu.
Ici vous pouvez:
-
Déplacer l’aperçu vers le haut de la page ou le remettre en bas.
-
Masquer l’aperçu si vous n’en avez pas besoin pour le moment. Vous pouvez également appuyer sur Ctrl+P ou cliquer sur l’icône Masquer l’aperçu
dans le coin inférieur droit de l’écran.
Ne vous inquiétez pas, vous pouvez ramener votre aperçu masqué à tout moment. Pour ce faire, appuyez de nouveau sur Ctrl+P ou cliquez sur l’icône Afficher l’aperçu
dans le coin inférieur droit de l’écran.
Si vous utilisez le mode sombre et souhaitez que votre aperçu corresponde à celui-ci, sous l’onglet Outils, cliquez sur Paramètres. Ensuite, il vous suffit de vous assurer que la case à cocher « Adapter l’aperçu à la mode sombre » est sélectionnée.
La barre d’état au bas de la fenêtre vous donne un accès rapide aux informations sur votre travail actuel : l’état de l’enregistrement, votre emplacement dans le document et les détails sur le segment actif.
Ici vous pouvez:
-
Vérifiez l’état d’enregistrement - cette icône indique si vos dernières modifications ont été enregistrées.
-
Un indicateur de chargement apparaît pendant que vos modifications sont enregistrées.
-
Une icône de nuage
signifie que toutes vos modifications sont enregistrées.
-
Une icône d’erreur vous indique que vos modifications n’ont pas pu être enregistrées. Vous devriez réessayer, vérifier votre connexion Internet ou contacter votre PM.
-
-
Vérifiez la section des segments pour voir où vous en êtes dans le document.
ICR affiche votre position actuelle comme ceci Segments : X/Y
-
X est le segment actif.
-
Y est le nombre total de segments dans le document, même si vous consultez des résultats filtrés.
-
-
Vérifiez la position de votre curseur et la longueur du segment :
-
POS indique la position actuelle du curseur dans le segment.
-
La longueur indique le nombre de caractères et d’étiquettes dans les segments source et cible. Par exemple: 86+ 0/81 + 0
Cela signifie que le segment source contient 86 caractères et 0 balises et que le segment cible contient 81 caractères et 0 balises.
Vous pouvez survoler ce champ pour voir séparément le nombre de caractères et d’étiquettes pour les segments source et cible.
-
Lorsque vous avez terminé
Livrez votre relecture:
-
Dans le coin supérieur droit, cliquez sur le bouton Livrer. Une fenêtre de confirmation s’ouvre.
-
Confirmez que vous avez relu chaque segment et apporté les modifications nécessaires.
-
Ensuite, cliquez sur le bouton Livrer.
Parfois, vous ne pouvez pas livrer votre revue parce que les paramètres du projet exigent que toutes les erreurs soient résolues avant la livraison. Lorsque cela se produit, ICR vous redirige vers la grille de traduction afin que vous puissiez examiner et résoudre les problèmes.